mobiles.lt

Autorius Tema: X10i ir JTAG?  (Skaityta 1275 kartus)

Neprisijungęs Kaimas

Patyręs naujokas
**
Įrašai: 67 | Karma: +34/-31
14 kreditai Žiūrėti inventorių Siųsti pinigus Kaimas
X10i ir JTAG?
« Įrašytas: Rugpjūčio 27, 2013, 08:35 »
sveiki. atnese se X10i, paspaudus ijungimo mygtuka tik suvibruoja ir vsio. h2o pozymiu ne su ziburiu neradau (buvau isardes). su setoolu perflesinau, flasinos idealiai - rezultatas tas pats vibro. pajungiau prie SEUS, meta koki tai errora, neleidzia flasint. pakuriau RIFF, atstaciau bootus, vel pajungiau prie SEUS, perflesino normaliai jau. vsio, tel kaip ir isijungia tvarkingai, tik va kur beda, sim nemato tuo paciu ir micro sd. sakau gal sim flex, bet... ipute SEUS 2.3.3 versija, su setoolu sumazinau iki 2.1 pradejo micro sd matyt, o sim ne :(  vel atnaujinau i 2.3.3 ir vel nemato nei to, nei to, atgal i 2.1, mato micro sd, sim ne kas cia da ciudai?

Neprisijungęs Kaimas

Patyręs naujokas
**
Įrašai: 67 | Karma: +34/-31
14 kreditai Žiūrėti inventorių Siųsti pinigus Kaimas
Ats: X10i ir JTAG?
« Atsakymas #1 Įrašytas: Rugpjūčio 27, 2013, 10:22 »
susitvarkiau ale vadinasi :D RIFFe nebuvau uzdejes varneles "Repair TA Zone", uzdejau, suvedziau org imei ir ore viskas eina :D gyveni, mokaisi ir vistiek durnas mirsti :D

Neprisijungęs Gallardo

Vyr. Moderatorius
*
Įrašai: 3169 | Karma: +298/-43 | Lytis: Vyras
2157 kreditai Žiūrėti inventorių Siųsti pinigus Gallardo
Ats: X10i ir JTAG?
« Atsakymas #2 Įrašytas: Rugpjūčio 27, 2013, 10:58 »
  • LG Nexus 5x